CVE-2026-15236: Gallery for Google Photos (WordPress plugin) · Information Exposure
Affects Gallery for Google Photos (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.2.1 soon.
Data as of 1 Nov 2026, 08:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade Gallery for Google Photos (WordPress plugin) to 1.2.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Gallery for Google Photos | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the plugin's stored OAuth credentials by limiting web server permissions and monitoring for unauthorized access attempts. Avoid exposing sensitive tokens in publicly accessible locations.
Description
CVE-2026-15236 is a high-severity information exposure vulnerability in the Gallery for Google Photos WordPress plugin before version 1.2.1. The plugin fails to properly restrict access to stored third-party OAuth credentials, exposing persistent access and refresh tokens to unauthenticated users. This exposure can lead to long-term compromise of the linked Google Photos account.