CVE-2026-15245: BNE Testimonials (WordPress plugin) · Cross-Site Scripting (XSS)
Affects BNE Testimonials (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 2.0.8.2 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.8.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade BNE Testimonials (WordPress plugin) to 2.0.8.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| BNE Testimonials | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict contributor and higher roles from adding untrusted content or disable the affected plugin if possible.
Description
A Cross-Site Scripting (XSS) vulnerability exists in the BNE Testimonials WordPress plugin before version 2.0.8.2. The plugin fails to properly escape a shortcode attribute used in a JavaScript context, allowing users with contributor role or higher to inject arbitrary JavaScript. This malicious script executes in the browsers of users viewing the affected content. The vulnerability has a medium severity rating with a CVSS score of 5.4.