CVE-2026-15260: GEO my WP · Insecure Direct Object Reference
Affects GEO my WPSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.5.5.3 when convenient.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.5.5.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade GEO my WP to 4.5.5.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GEO my WP | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting subscriber-level access or disabling the affected AJAX actions if possible.
Description
GEO my WP WordPress plugin versions before 4.5.5.3 contain an authorization bypass vulnerability. The plugin fails to verify ownership or capability on two logged-in AJAX actions, allowing users with subscriber-level access or higher to modify or delete geolocation records of other users and posts by supplying arbitrary record IDs. This vulnerability has a medium severity rating with a CVSS score of 4.3.