Skip to main content
VulnerabilityPublished

CVE-2026-15359: Templately (WordPress plugin) · Missing Authorization

Affects Templately (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.7.1 when convenient.

Data as of 5 Nov 2026, 23:24 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.7.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Templately (WordPress plugin) to 3.7.1.

Affected software

ProductAffectedFixed in
TemplatelyAffected
  • <3.7.1
Fixed in
  • 3.7.1

AI-suggested

Until then, restricting access to the affected request handlers or disabling the plugin may reduce exposure.

Description

A missing authorization check in the Templately WordPress plugin before version 3.7.1 allows unauthenticated attackers to overwrite the administrator's stored cloud service connection. This vulnerability enables attackers to disconnect the legitimate administrator and redirect the site's cloud template library to attacker-controlled content.

References

Community reviews

Loading reviews…