CVE-2026-15361: Content Views (WordPress plugin) · SQL Injection
Affects Content Views (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 4.5 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Content Views (WordPress plugin) to 4.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Content Views | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict authenticated user roles to trusted users only and monitor for suspicious activity related to the plugin's AJAX actions. Avoid granting unnecessary privileges to low-level users.
Description
A SQL injection vulnerability exists in the Content Views WordPress plugin versions before 4.5. The flaw arises because the plugin does not perform a capability check on one of its AJAX actions and fails to properly sanitize attacker-supplied input before using it in a SQL query. This allows any authenticated user, including those with minimal privileges such as Subscribers, to execute SQL injection attacks.