CVE-2026-15372: WP 2FA · Improper Authentication
Affects WP 2FASource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 4.1.0 soon.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade WP 2FA to 4.1.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP 2FA | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling the WP 2FA plugin or enforcing alternative two-factor authentication solutions to protect accounts. Monitoring for suspicious login activity is advisable. Avoid relying solely on the affected plugin's 2FA mechanisms for critical accounts.
Description
WP 2FA WordPress plugin versions before 4.1.0 contain an improper authentication vulnerability. The plugin does not validate the second authentication factor when certain supported methods are selected at login. This flaw allows an attacker who already knows a user's password to bypass two-factor authentication and gain full account access, including administrator privileges.