Skip to main content
VulnerabilityPublished

CVE-2026-15587: Google SecOps (Chronicle SOAR) · Origin Validation Error

Affects Google SecOps (Chronicle SOAR)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.4 Critical : upgrade to 6.3.85 as a priority.

Data as of 3 Nov 2026, 22:58 UTC

CVSS 4.0 base score
9.4Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.3.85
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H/U:Clear

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Google SecOps (Chronicle SOAR) to 6.3.85.

Affected software

ProductAffectedFixed in
Google CloudGoogle SecOps (Chronicle SOAR)Affected
  • <6.3.85
Fixed in
  • 6.3.85

AI-suggested

The vulnerability has been patched in Google SecOps (Chronicle SOAR) version 6.3.85. As this is a cloud service, Google Cloud manages the remediation server-side, and no customer action is required. Customers should verify they are using version 6.3.85 or later and consult the vendor advisory for confirmation.

Description

Improper Privilege Management in Google SecOps (Chronicle SOAR) versions prior to 6.3.85 on Google Cloud Platform allows an authenticated attacker to escalate privileges to system-level administrative access using a crafted internal authentication header. This vulnerability was patched with version 6.3.85, and no customer action is needed.

References

Community reviews

Loading reviews…