CVE-2026-15599: TÜBİTAK BİLGEM Software Technologies Research Institute pardus-domain-joiner · Unverified Ownership
Affects TÜBİTAK BİLGEM Software Technologies Research Institute pardus-domain-joinerSource CVE Database V5
Not known to be exploited · CVSS 3.3 Low : upgrade to 0.5.5 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.5.5
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade pardus-domain-joiner and pardus/pardus-domain-joiner to 0.5.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| TÜBİTAK BİLGEM Software Technologies Research Institutepardus-domain-joiner | Affected
| Fixed in
|
Parduspardus/pardus-domain-joinerpkg:deb/pardus/pardus-domain-joinerOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict local access to trusted users only and monitor for suspicious privilege abuse related to pardus-domain-joiner.
Description
CVE-2026-15599 is an unverified ownership vulnerability in the pardus-domain-joiner software developed by TÜBİTAK BİLGEM Software Technologies Research Institute. This flaw allows privilege abuse due to improper verification of ownership. It affects versions prior to 0.5.5. The vulnerability has a low severity rating with a CVSS score of 3.3 and does not impact confidentiality or integrity but may affect availability.