CVE-2026-15930: Simple Membership (WordPress plugin) · Missing Authorization
Affects Simple Membership (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.4 Critical : upgrade to 4.7.8 as a priority.
Data as of 2 Nov 2026, 10:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.7.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Simple Membership (WordPress plugin) to 4.7.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Simple Membership | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the registration functionality or monitor for suspicious account changes related to the administrator account.
Description
A critical vulnerability (CVE-2026-15930) exists in the Simple Membership WordPress plugin before version 4.7.8. The plugin fails to verify if user creation during registration was successful before using the returned user ID to update an account. This flaw allows unauthenticated attackers to overwrite the primary administrator's account data, including the email address, enabling account takeover via the password reset process.