CVE-2026-16055: Contest Gallery (WordPress plugin) · Improper Authentication
Affects Contest Gallery (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 30.0.7 soon.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 30.0.7
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Contest Gallery (WordPress plugin) to 30.0.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Contest Gallery | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, administrators should consider disabling the plugin or restricting access to the affected functionality.
Description
The Contest Gallery WordPress plugin versions before 30.0.7 contain an improper authentication vulnerability. The plugin bypasses the standard WordPress authentication flow by issuing an authentication cookie directly after password verification. This flaw allows attackers to perform unlimited, unthrottled password guessing attacks against any account, including administrators, potentially leading to full account takeover.