Skip to main content
VulnerabilityPublished

CVE-2026-16174: Netskope Endpoint DLP · Integer Overflow or Wraparound

Affects Netskope Endpoint DLPSource CVE Database V5

0

Not known to be exploited · CVSS 8.7 High : upgrade to 141.0 soon.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 141.0
CVSS:4.0/AV:L/AC:L/AT:P/PR:H/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Netskope Endpoint DLP to 141.0.

Affected software

ProductAffectedFixed in
NetskopeEndpoint DLPAffected
  • <141.0
Fixed in
  • 141.0

AI-suggested

If you cannot patch yet, ensure that Memory Integrity is enabled and consider disabling the Endpoint DLP module if feasible to reduce risk.

Description

CVE-2026-16174 is an integer overflow vulnerability in Netskope Endpoint DLP running on Windows. It requires the Endpoint DLP module enabled and Memory Integrity disabled. Exploitation could lead to memory corruption, potentially causing denial-of-service, arbitrary code execution, or privilege escalation locally. The vulnerability affects versions prior to 141.0. The CVSS 4.0 score is 8.7, indicating high severity.

References

Community reviews

Loading reviews…