CVE-2026-16258: Ajax Search Lite (WordPress plugin) · Deserialization of Untrusted Data
Affects Ajax Search Lite (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 4.14.5 as a priority.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.8% chance of exploitation in 30 days – higher than 58% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.14.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Ajax Search Lite (WordPress plugin) to 4.14.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ajax Search Lite | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider disabling or removing the Ajax Search Lite plugin if feasible, or applying other protective measures recommended by the vendor.
Description
Ajax Search Lite WordPress plugin versions before 4.14.5 contain a deserialization vulnerability that allows unauthenticated attackers to perform PHP Object Injection. This can lead to remote code execution if a suitable gadget chain is present in the environment. The vulnerability is identified as CWE-502 and has a critical CVSS score of 9.8.