CVE-2026-16263: WP Maps · Path Traversal
Affects WP MapsSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 4.9.7 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 45% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.9.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade WP Maps to 4.9.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Maps | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Subscriber account capabilities and monitor for suspicious activity related to the plugin's AJAX actions. Avoid using the vulnerable plugin version in production environments.
Description
CVE-2026-16263 is a path traversal vulnerability in the WP Maps WordPress plugin before version 4.9.7. It arises because the plugin does not perform a capability check in one of its AJAX actions and fails to properly validate user-controlled paths before including files. This allows users with Subscriber-level accounts to include and execute arbitrary existing local PHP files on the server, potentially leading to full compromise.