Skip to main content
VulnerabilityPublished

CVE-2026-16268: Newsletters (WordPress plugin) · Server-Side Request Forgery (SSRF)

Affects Newsletters (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · public detection template (Nuclei) · CVSS 8.2 High : upgrade to 4.16 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
8.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.7% chance of exploitation in 30 days – higher than 54% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.16
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Newsletters (WordPress plugin) to 4.16.

Affected software

ProductAffectedFixed in
NewslettersAffected
  • <4.16
Fixed in
  • 4.16

AI-suggested

If you cannot patch yet, administrators should consider disabling bounce-processing features or restricting network access from the server to untrusted hosts to mitigate exploitation risk.

Description

A Server-Side Request Forgery (SSRF) vulnerability exists in the Newsletters WordPress plugin before version 4.16. The plugin does not authenticate or validate bounce-processing requests before fetching user-supplied URLs, allowing unauthenticated attackers to make the server issue requests to arbitrary internal or external hosts. This vulnerability has a high severity with a CVSS score of 8.2.

References

Community reviews

Loading reviews…