Skip to main content
VulnerabilityPublished Updated

CVE-2026-16269: Newsletters (WordPress plugin) · Improper Authentication

Affects Newsletters (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.8 Medium : upgrade to 4.16 when convenient.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.16
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Newsletters (WordPress plugin) to 4.16.

Affected software

ProductAffectedFixed in
NewslettersAffected
  • <4.16
Fixed in
  • 4.16

AI-suggested

If you cannot patch yet, consider disabling the optional API feature if it is not required to reduce exposure.

Description

The Newsletters WordPress plugin before 4.16 does not strictly compare its API authentication key, allowing unauthenticated attackers to bypass the API authentication via type juggling and perform privileged actions such as modifying subscriber records and sending emails, when the optional API has been enabled.

References

Community reviews

Loading reviews…