Skip to main content
VulnerabilityPublished Updated

CVE-2026-16276: Classified Listing (WordPress plugin) · Missing Authorization

Affects Classified Listing (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.7 Low : upgrade to 5.4.4 when convenient.

Data as of 1 Nov 2026, 22:58 UTC

CVSS 3.1 base score
2.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.4.4
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade Classified Listing (WordPress plugin) to 5.4.4.

Affected software

ProductAffectedFixed in
Classified ListingAffected
  • <5.4.4
Fixed in
  • 5.4.4

Description

The Classified Listing WordPress plugin before 5.4.4 does not perform a capability check on an AJAX action that returns aggregated store revenue totals, allowing users with contributor-level access and above to read daily revenue figures normally restricted to administrators and report managers.

References

Community reviews

Loading reviews…