CVE-2026-16293: PowerPress Podcasting plugin by Blubrry · Cross-Site Scripting (XSS)
Affects PowerPress Podcasting plugin by BlubrrySource CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 11.16.11 when convenient.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.16.11
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 4 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade PowerPress Podcasting plugin by Blubrry to 11.16.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PowerPress Podcasting plugin by Blubrry | Affected
| Fixed in
|
AI-suggested
Until then, restrict Contributor role assignments and consider additional input sanitization controls or security plugins to mitigate stored XSS risks.
Description
A stored Cross-Site Scripting (XSS) vulnerability exists in the PowerPress Podcasting plugin by Blubrry for WordPress versions before 11.16.11. This vulnerability allows users with Contributor-level roles to inject malicious scripts via certain Podcast Episode settings, even when the unfiltered_html capability is disabled.