CVE-2026-16300: ChamaWP (WordPress plugin) · Missing Authorization
Affects ChamaWP (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 1.0.13 as a priority.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.13
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade ChamaWP (WordPress plugin) to 1.0.13.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ChamaWP | Affected
| Fixed in
|
AI-suggested
Until then, consider restricting access to password reset functionality or implementing additional access controls as a temporary mitigation.
Description
CVE-2026-16300 is a critical vulnerability in the ChamaWP WordPress plugin versions prior to 1.0.13. It involves missing authorization checks on password reset requests, allowing unauthenticated attackers to reset passwords of arbitrary users, including administrators. This flaw can lead to a full site takeover if exploited.