CVE-2026-16532: Link Library (WordPress plugin) · SQL Injection
Affects Link Library (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 7.9.3 as a priority.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.9.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade Link Library (WordPress plugin) to 7.9.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Link Library | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling or removing the Link Library plugin if possible or restricting access to the affected functionality.
Description
A critical SQL injection vulnerability exists in the Link Library WordPress plugin before version 7.9.3. The plugin does not properly sanitize and escape user-supplied input before including it in SQL queries, allowing unauthenticated attackers to execute arbitrary SQL commands. This can lead to full compromise of the confidentiality and integrity of the affected database.