CVE-2026-16537: Slick Slider (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Slick Slider (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 0.5.3 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.5.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Slick Slider (WordPress plugin) to 0.5.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Slick Slider | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restricting Contributor role privileges or avoiding use of the affected shortcode attributes may reduce risk.
Description
The Slick Slider WordPress plugin before version 0.5.3 contains a stored Cross-Site Scripting (XSS) vulnerability. This occurs because the plugin does not properly sanitize and escape a shortcode attribute value before outputting it in an HTML attribute. Users with Contributor role or higher can exploit this to inject malicious scripts that execute when other users view the affected post. The vulnerability has a medium severity score of 5.4.