CVE-2026-16563: Academy LMS (WordPress plugin) · Improper Access Control
Affects Academy LMS (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.8.3 when convenient.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.8.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade Academy LMS (WordPress plugin) to 3.8.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Academy LMS | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Subscriber-level user access where possible and monitor for unauthorized access attempts. Avoid exposing the REST API endpoints publicly if feasible.
Description
Academy LMS WordPress plugin versions before 3.8.3 have an improper access control vulnerability in their REST API. This flaw allows users with Subscriber-level accounts to access lesson content without verifying enrollment or lesson publication status. As a result, unauthorized users can view lessons from paid courses they are not enrolled in, including unpublished lessons in draft, pending, or private states.