Skip to main content
VulnerabilityPublished Updated

CVE-2026-16940: Custom Fields (WordPress plugin) · Path Traversal

Affects Custom Fields (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 10.0 Critical : upgrade to 1.5.1 as a priority.

Data as of 3 Nov 2026, 22:58 UTC

CVSS 3.1 base score
10.0Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 47% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.5.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Custom Fields (WordPress plugin) to 1.5.1.

Affected software

ProductAffectedFixed in
Custom FieldsAffected
  • <1.5.1
Fixed in
  • 1.5.1

AI-suggested

If you cannot patch yet, restrict access to the plugin and consider disabling it if possible to prevent exploitation.

Description

The Custom Fields WordPress plugin before 1.5.1 does not validate a user-supplied file path before deletion, allowing unauthenticated users to delete arbitrary files on the server (such as wp-config.php), which can lead to a full site takeover.

References

Community reviews

Loading reviews…