CVE-2026-17690: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 151.0.7922.72 when convenient.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Google Chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Users and administrators should monitor the official Google Chrome release notes and update to version 151.0.7922.72 or later when available to address this issue.
Description
CVE-2026-17690 is a vulnerability in Google Chrome on Android involving insufficient validation of untrusted input in the PDF component. This flaw allows a local attacker to leak cross-origin data by using a crafted HTML page. The vulnerability affects versions prior to 151.0.7922.72. It has a CVSS score of 6.5, indicating a medium severity level. There are no known exploits in the wild at this time.