CVE-2026-17698: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 151.0.7922.72 soon.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Google Chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Users should update Google Chrome on Android to version 151.0.7922.72 or later to remediate this vulnerability. The vendor advisory confirms that this version contains the fix. No additional mitigation steps are indicated.
Description
CVE-2026-17698 is a high-severity vulnerability in Google Chrome on Android prior to version 151.0.7922.72. It involves insufficient validation of untrusted input in the user interface, which allows a local attacker to leak cross-origin data via a crafted HTML page. The vulnerability does not require user interaction or privileges and impacts confidentiality. A fix is available in version 151.0.7922.72.