CVE-2026-17700: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 151.0.7922.72 when convenient.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Google Chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Updating Google Chrome to version 151.0.7922.72 or later is recommended to mitigate this vulnerability. The vendor advisory URL provided should be monitored for official patch confirmation and further guidance. Patch status is not explicitly confirmed in the advisory content, so checking the vendor link for the latest remediation information is advised.
Description
CVE-2026-17700 is a vulnerability in Google Chrome prior to version 151.0.7922.72 involving insufficient validation of untrusted input in the Actor component. This flaw allows a remote attacker who has compromised the renderer process to leak cross-origin data via a crafted HTML page. The vulnerability has a medium severity rating with a CVSS score of 4.3.