Skip to main content
VulnerabilityPublished

CVE-2026-17736: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 5.8 Medium : upgrade to 151.0.7922.72 when convenient.

Data as of 28 Oct 2026, 05:11 UTC

CVSS 3.1 base score
5.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Google Chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72

AI-suggested

The vulnerability affects Google Chrome on Android versions prior to 151.0.7922.72. Users and administrators should update to version 151.0.7922.72 or later to remediate this issue. The vendor advisory linked does not explicitly state patch availability, but the presence of a fixed version indicates that updating to 151.0.7922.72 or newer addresses the vulnerability. No additional mitigation steps are specified by the vendor.

Description

CVE-2026-17736 is a medium severity vulnerability in Google Chrome on Android prior to version 151.0.7922.72. It involves insufficient validation of untrusted input in the WebView component, which could allow a remote attacker who has compromised the renderer process to potentially escape the sandbox via a crafted HTML page. The vulnerability has a CVSS score of 5.8 and affects versions before 151.0.7922.72. No confirmed exploits are known in the wild. The vendor advisory linked does not explicitly confirm patch status or remediation details.

References

Community reviews

Loading reviews…