Skip to main content
VulnerabilityPublished

CVE-2026-17844: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 151.0.7922.72 when convenient.

Data as of 28 Oct 2026, 05:11 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <151.0.7922.72
Fixed in
  • 151.0.7922.72

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fixed version, Chrome 151.0.7922.72, is available. Users and administrators should update to this version or later to remediate the vulnerability. The vendor advisory confirms the fix in this version. No additional mitigation is indicated.

Description

CVE-2026-17844 is a medium severity vulnerability in Google Chrome prior to version 151.0.7922.72. It involves insufficient validation of untrusted input in the Cast component, allowing an attacker on the local network segment to leak cross-origin data via malicious network traffic. The vulnerability does not require user interaction or privileges and impacts confidentiality only.

References

Community reviews

Loading reviews…