Skip to main content
VulnerabilityPublished Updated

CVE-2026-17864: Google Chrome · Inappropriate Implementation

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 7.8 High : upgrade to 151.0.7922.72 soon.

Data as of 27 Oct 2026, 17:11 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Google Chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72

AI-suggested

Users and administrators should update Google Chrome on Mac to version 151.0.7922.72 or later to remediate this vulnerability. The vendor advisory URL indicates a stable channel update addressing this issue. No additional mitigation steps are specified by the vendor.

Description

A local privilege escalation vulnerability exists in the Updater component of Google Chrome on Mac systems prior to version 151.0.7922.72. This flaw allows a local attacker to escalate OS-level privileges by leveraging a malicious file. The vulnerability has been assigned CVE-2026-17864 and is rated with a high severity score of 7.8. The issue is related to an inappropriate implementation in the updater, categorized under CWE-269 (Improper Privilege Management).

References

Community reviews

Loading reviews…