CVE-2026-17878: Google Chrome · Inappropriate Implementation
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 151.0.7922.72 when convenient.
Data as of 27 Oct 2026, 17:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Google Chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Users should update Google Chrome to version 151.0.7922.72 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated by the vendor advisory.
Description
CVE-2026-17878 is a medium severity vulnerability in Google Chrome prior to version 151.0.7922.72. It involves an inappropriate implementation in CSS that allows remote attackers to inject arbitrary scripts or HTML, resulting in a UXSS (Universal Cross-Site Scripting) condition. This vulnerability can be triggered via a crafted HTML page. The issue is addressed in Chrome version 151.0.7922.72.