Skip to main content
VulnerabilityPublished

CVE-2026-17888: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 151.0.7922.72 soon.

Data as of 28 Oct 2026, 05:11 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <151.0.7922.72
Fixed in
  • 151.0.7922.72

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Until official confirmation, users should update to version 151.0.7922.72 or later once available and follow any vendor instructions.

Description

CVE-2026-17888 is a vulnerability in Google Chrome prior to version 151.0.7922.72 involving insufficient validation of untrusted input in the WebUI. This flaw could allow a remote attacker to potentially perform a sandbox escape via malicious network traffic. The vulnerability has a CVSS score of 7.1, indicating high severity. No known exploits in the wild have been reported. The vendor has published an advisory but has not explicitly stated the remediation level or patch availability in the provided data.

References

Community reviews

Loading reviews…