CVE-2026-17928: Google Chrome · Inappropriate Implementation
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 151.0.7922.72 when convenient.
Data as of 27 Oct 2026, 17:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Chrome and google/chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
Googlegoogle/chromepkg:deb/google/chromeOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Until an official fix is confirmed, users should exercise caution when interacting with untrusted web content that could exploit this vulnerability.
Description
CVE-2026-17928 is a medium severity vulnerability in Google Chrome prior to version 151.0.7922.72. It involves an inappropriate implementation in the DataTransfer API that allows a remote attacker to leak cross-origin data via a crafted HTML page. This vulnerability does not impact integrity or availability but can lead to unauthorized disclosure of information across origins.