CVE-2026-17930: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 151.0.7922.72 soon.
Data as of 27 Oct 2026, 05:11 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Google Chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Users should update to version 151.0.7922.72 or later once confirmed patched. Until then, limiting exposure to untrusted content and restricting renderer process compromise vectors may reduce risk.
Description
CVE-2026-17930 is a vulnerability in Google Chrome prior to version 151.0.7922.72 involving insufficient validation of untrusted input in Extensions. This flaw allows a remote attacker who has compromised the renderer process to escalate privileges via a crafted HTML page. The vulnerability has a high severity rating with a CVSS score of 7.5. No known exploits are reported in the wild. The vendor has published an advisory but does not explicitly state the patch or remediation status in the provided data.