Skip to main content
VulnerabilityPublished

CVE-2026-17964: Google Chrome · Incorrect Security UI

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 151.0.7922.72 when convenient.

Data as of 28 Oct 2026, 05:11 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <151.0.7922.72
Fixed in
  • 151.0.7922.72

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in Google Chrome version 151.0.7922.72. Users and administrators should update to this version or later to remediate the vulnerability. There is no indication from the vendor advisory that no action is required or that the issue is already mitigated without patching.

Description

CVE-2026-17964 is a vulnerability in Google Chrome on Android versions prior to 151.0.7922.72. It involves an incorrect security user interface that allows a remote attacker to perform domain spoofing via a crafted HTML page. The vulnerability has a medium severity rating with a CVSS score of 4.3. No known exploits are reported in the wild. The issue is related to CWE-451 (Incorrect Security UI).

References

Community reviews

Loading reviews…