Skip to main content
VulnerabilityPublished

CVE-2026-17970: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 151.0.7922.72 when convenient.

Data as of 27 Oct 2026, 17:11 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <151.0.7922.72
Fixed in
  • 151.0.7922.72

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The vendor advisory link is provided but does not explicitly confirm patch availability or remediation level. Users should update to version 151.0.7922.72 or later once confirmed to mitigate this issue.

Description

CVE-2026-17970 is a vulnerability in Google Chrome prior to version 151.0.7922.72 involving insufficient validation of untrusted input in the Passwords component. This flaw allows an attacker in a privileged network position to perform UI spoofing via malicious network traffic. The vulnerability has a CVSS score of 4.3, indicating medium severity. No known exploits are reported in the wild. A vendor advisory is available but does not explicitly state the patch status.

References

Community reviews

Loading reviews…