CVE-2026-17985: Google Chrome · Insufficient Policy Enforcement
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 151.0.7922.72 when convenient.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Google Chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
The vendor advisory linked does not explicitly state the patch or remediation status. Since the vulnerability affects versions prior to 151.0.7922.72, updating to version 151.0.7922.72 or later is recommended.
Description
CVE-2026-17985 is a medium severity vulnerability in Google Chrome prior to version 151.0.7922.72. It involves insufficient policy enforcement in the Speech component, which allows a remote attacker to bypass site isolation by using a crafted HTML page. The vulnerability does not impact confidentiality but can lead to integrity issues. No known exploits are reported in the wild. A vendor advisory is available but does not explicitly confirm patch status.