Skip to main content
VulnerabilityPublished

CVE-2026-17990: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 9.6 Critical : upgrade to 151.0.7922.72 as a priority.

Data as of 28 Oct 2026, 05:11 UTC

CVSS 3.1 base score
9.6Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Google Chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72

AI-suggested

Google has published a stable channel update for Chrome that addresses this vulnerability. Users and administrators should update Google Chrome to version 151.0.7922.72 or later to remediate this issue. Patch status is not explicitly stated in the advisory, but the presence of the update strongly indicates an official fix is available. No additional mitigation steps are specified by the vendor.

Description

CVE-2026-17990 is a critical vulnerability in Google Chrome prior to version 151.0.7922.72 involving insufficient validation of untrusted input in the WebAuthn component. This flaw could allow a remote attacker who has compromised the renderer process to potentially escape the sandbox by using a specially crafted PDF file. The vulnerability has a high CVSS score of 9.6, indicating severe impact on confidentiality, integrity, and availability. No known exploits in the wild have been reported. A vendor advisory is available but does not explicitly state the patch status.

References

Community reviews

Loading reviews…