Skip to main content
VulnerabilityPublished

CVE-2026-18007: Google Chrome · Inappropriate Implementation

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 151.0.7922.72 when convenient.

Data as of 28 Oct 2026, 05:11 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Google Chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72

AI-suggested

The vulnerability is addressed in Google Chrome version 151.0.7922.72. Users and administrators should update to this version or later to remediate the issue. Since this is not a cloud service, remediation depends on applying the update. There is no indication from the vendor advisory that no action is required or that the issue is already mitigated without patching. Patch status is not explicitly confirmed in the advisory, so users should verify the update availability and apply it promptly.

Description

CVE-2026-18007 is a vulnerability in Google Chrome on Android versions prior to 151.0.7922.72 that allows a remote attacker to perform UI spoofing via a crafted HTML page. The issue is due to an inappropriate implementation in the input handling component. The vulnerability has a CVSS score of 4.3, indicating medium severity, and does not impact confidentiality or availability but affects integrity. There are no known exploits in the wild. No explicit patch or remediation level is stated in the vendor advisory, but the affected versions are prior to 151.0.7922.72.

References

Community reviews

Loading reviews…