Skip to main content
VulnerabilityPublished

CVE-2026-18364: zportals (WordPress plugin) · Missing Authorization

Affects zportals (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 6.4.2 when convenient.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.4.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade zportals (WordPress plugin) to 6.4.2.

Affected software

ProductAffectedFixed in
zportalsAffected
  • <6.4.2
Fixed in
  • 6.4.2

AI-suggested

Upgrade the zportals WordPress plugin to version 6.4.2 or later, where this authorization issue is fixed. Since the vulnerability is addressed in 6.4.2, applying this official fix fully mitigates the risk.

Description

The zportals WordPress plugin before 6.4.2 does not perform any capability or nonce check on several of its AJAX actions, allowing users with a subscriber-level account to modify the zportals WordPress plugin before 6.4.2's stored integration settings.

References

Community reviews

Loading reviews…