CVE-2026-1879: Harvard University IQSS Dataverse · Unrestricted Upload
Affects Harvard University IQSS DataverseSource CVE Database V5
Public exploit available · CVSS 5.3 Medium · fixed in 6.10 : patch Harvard University IQSS Dataverse as a priority.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.10
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:PExploitation evidence
Disclosed: evidence found.
CVE published 1 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
CVSS exploit maturity: proof of concept public
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Harvard UniversityIQSS Dataverse | Affected
| Fixed in– |
GitHubiqss/dataversepkg:github/iqss/dataverseOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade IQSS Dataverse to version 6.10 or later, as this version contains the official fix for the unrestricted upload vulnerability. The vendor has addressed the issue promptly, so applying the official patch is the recommended remediation. No additional mitigations are specified by the vendor.
Description
CVE-2026-1879 is a medium severity vulnerability in Harvard University IQSS Dataverse versions up to 6.8. It involves an unrestricted file upload issue in the Theme Customization component, specifically in the /ThemeAndWidgets.xhtml file via manipulation of the uploadLogo argument. Remote exploitation is possible. The vendor has released version 6.10 which mitigates this vulnerability. Users are advised to upgrade to this fixed version to address the issue.