CVE-2026-19143: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 151.0.7922.109 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.109
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Google Chrome to 151.0.7922.109.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
Description
CVE-2026-19143 is a high severity vulnerability in Google Chrome on Android affecting versions prior to 151.0.7922.109. It involves insufficient validation of untrusted input in WebAPKs, which could allow a local attacker to perform a sandbox escape via a malicious file. The vulnerability has a CVSS score of 8.6, indicating a significant impact on confidentiality, integrity, and availability. No known exploits are reported in the wild. The vendor advisory link is provided but does not explicitly confirm patch availability or remediation status.