Skip to main content
VulnerabilityPublished Updated

CVE-2026-19164: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.6 Critical : upgrade to 151.0.7922.109 as a priority.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
9.6Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.109
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Chrome and google/chrome to 151.0.7922.109.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.109 <151.0.7922.109
Fixed in
  • 151.0.7922.109
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <151.0.7922.109
Fixed in
  • 151.0.7922.109

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The vendor advisory from Google is available but does not explicitly confirm patch availability or remediation steps in the provided data. Users and administrators should monitor official channels and apply updates promptly once confirmed.

Description

CVE-2026-19164 is a critical vulnerability in Google Chrome prior to version 151.0.7922.109 involving insufficient validation of untrusted input in the browser's codecs. This flaw could allow a remote attacker to perform a sandbox escape by crafting a malicious HTML page. The vulnerability has a high CVSS score of 9.6, indicating severe impact on confidentiality, integrity, and availability. No known exploits in the wild have been reported at this time. A vendor advisory from Google is available but does not explicitly state the patch status or remediation level.

References

Community reviews

Loading reviews…