CVE-2026-19166: Google Chrome · Use After Free
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 9.6 Critical : upgrade to 151.0.7922.109 as a priority.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.109
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Google Chrome to 151.0.7922.109.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
A fix is available in Google Chrome version 151.0.7922.109. Users and administrators should update to this version or later to remediate the vulnerability. Refer to the official Google Chrome stable channel update advisory at https://chromereleases.googleblog.com/2026/08/stable-channel-update-for-desktop_01193673229.html for detailed update instructions.
Description
CVE-2026-19166 is a use-after-free vulnerability in the Web Authentication component of Google Chrome prior to version 151.0.7922.109. This flaw allows a remote attacker to potentially escape the browser sandbox by crafting a malicious HTML page. The vulnerability has a high severity rating and a CVSS score of 9.6, indicating critical impact on confidentiality, integrity, and availability. The issue affects versions before 151.0.7922.109. Google has published an advisory with a stable channel update addressing this vulnerability.