Skip to main content
VulnerabilityPublished

CVE-2026-19168: Google Chrome · Inappropriate Implementation

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 151.0.7922.109 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.109
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Google Chrome to 151.0.7922.109.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.109 <151.0.7922.109
Fixed in
  • 151.0.7922.109

AI-suggested

Users should update Google Chrome to version 151.0.7922.109 or later, where this vulnerability has been fixed. The vendor advisory confirms the availability of this update. No additional mitigation steps are indicated.

Description

Inappropriate implementation in V8 in Google Chrome prior to 151.0.7922.109 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)

References

Community reviews

Loading reviews…