CVE-2026-22277: Dell UnityVSA · OS Command Injection
Affects Dell UnityVSASource CVE Database V5
Not known to be exploited · CVSS 7.8 High : upgrade to 5.5.3 soon.
Data as of 26 Oct 2026, 12:55 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 51% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.5.3
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 30 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Dell UnityVSA to 5.5.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellUnityVSA | Affected
| Fixed in
|
AI-suggested
Organizations should immediately audit and restrict local access to Dell UnityVSA systems to trusted personnel only. Implement strict access controls and monitoring to detect any unauthorized local activity. If you cannot patch yet, consider isolating affected systems from less trusted networks and users. Employ application whitelisting and system integrity monitoring to detect anomalous command executions. Review and harden system configurations to minimize attack surface, including disabling unnecessary services and accounts. Maintain up-to-date backups of critical data to enable recovery in case of compromise. Engage with Dell support channels for updates on patches or workarounds and apply them promptly once available. Additionally, conduct regular security training for administrators to recognize and respond to suspicious local activities.
Description
Dell UnityVSA, version(s) 5.4 and prior, contain(s) an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to arbitrary command execution with root privileges.