CVE-2026-22283: Dell PowerFlex · Untrusted Functionality Inclusion
Affects Dell PowerFlexSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 5.1.0.1 or later or 4.5.5.2 or later soon.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.1.0.1 or later, 4.5.5.2 or later
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell PowerFlex to 5.1.0.1 or later or 4.5.5.2 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerFlex | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict remote access to Dell PowerFlex Manager instances and monitor for unusual activity. Follow Dell's security advisories for updates on patches or mitigations.
Description
Dell PowerFlex Manager, version(s) prior to 5.1.0.1, contain(s) an Inclusion of Functionality from Untrusted Control Sphere vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.