Skip to main content
VulnerabilityPublished

CVE-2026-23775: Dell PowerProtect Data Domain appliances · Sensitive Data in Logs

Affects Dell PowerProtect Data Domain appliancesSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.6 High : upgrade to 8.6.0.0 or later or 8.3.1.20 or later soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.6High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.6.0.0 or later, 8.3.1.20 or later
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain appliances to 8.6.0.0 or later or 8.3.1.20 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data Domain appliancesAffected
  • =0
Fixed in
  • 8.6.0.0 or later
  • 8.3.1.20 or later

AI-suggested

If you cannot patch yet, restrict remote access to affected systems, especially those with retention lock enabled, and monitor for unauthorized access attempts involving high privileged DD users. Avoid enabling retention lock on vulnerable versions if possible, pending vendor guidance.

Description

Dell PowerProtect Data Domain appliances running DD OS Feature Release versions 8.0 through 8.5 and LTS2025 release versions 8.3.1.0 through 8.3.1.10 have a vulnerability where sensitive information is inserted into log files. This issue affects systems with retention lock enabled and could allow a low privileged remote attacker to expose credentials.

References

Community reviews

Loading reviews…