Skip to main content
VulnerabilityPublished

CVE-2026-23777: Dell PowerProtect Data Domain · Information Exposure

Affects Dell PowerProtect Data DomainSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium · fixed in 8.6.0.0 or later : update Dell PowerProtect Data Domain when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.6.0.0 or later, 8.3.1.20 or later, 7.13.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.6.0.0 or later, 8.3.1.20 or later, 7.13.1.50 or later or 2.7.9 with DD OS 8.3.1.30.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.6.0.0 or later
  • 8.3.1.20 or later
  • 7.13.1.50 or later
  • 2.7.9 with DD OS 8.3.1.30

AI-suggested

If you cannot patch yet, limit remote access to affected systems to trusted users only and monitor for unusual activity related to information disclosure. Follow Dell's security advisories for updates on patches or mitigations.

Description

Dell PowerProtect Data Domain versions 7.7.1.0 through 8.5 and certain LTS releases contain a vulnerability that allows exposure of sensitive information to unauthorized actors. This issue can be exploited remotely by a low privileged attacker without user interaction. The vulnerability is classified as CWE-200, indicating information exposure. The CVSS score is 4.3, reflecting a medium severity level.

References

Community reviews

Loading reviews…