CVE-2026-24072: Apache HTTP Server · Improper Privilege Management
Affects Apache HTTP ServerSource CVE Database V5
Not known to be exploited · CVSS 8.8 High · fixed in 2.4.67 : patch Apache HTTP Server soon.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 51% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.4.67
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 4 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
Public exploit code: GitHub proofs of concept
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache HTTP Server | Affected
| Fixed in– |
AI-suggested
Upgrade Apache HTTP Server to version 2.4.67 or later, which contains the fix for this vulnerability. No other mitigation or temporary workaround is indicated in the provided data. Patch status is not explicitly stated but the vendor recommends upgrading, indicating an official fix is available.
Description
CVE-2026-24072 is a high-severity vulnerability in Apache HTTP Server versions 2.4.66 and earlier. It involves improper privilege management (CWE-269) that allows local . htaccess authors to read files with the privileges of the httpd user, effectively escalating their access rights. The issue is resolved in Apache HTTP Server version 2.4.67. Users are advised to upgrade to this fixed version to mitigate the risk.