CVE-2026-24193: NVIDIA GeForce · Out-of-bounds Write
Affects NVIDIA GeForceSource CVE Database V5
Not known to be exploited · CVSS 7.8 High : upgrade to 580.159.03 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 580.159.03
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 26 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade nvidia/geforce to 580.159.03.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| NVIDIAGeForce | Affected
| Fixed in– |
| NVIDIAGeForce | Affected
| Fixed in– |
| NVIDIANVIDIA RTX, Quadro, NVS | Affected
| Fixed in– |
| NVIDIANVIDIA RTX, Quadro, NVS | Affected
| Fixed in– |
| NVIDIATesla | Affected
| Fixed in– |
| NVIDIATesla | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict local access to trusted users only and monitor for suspicious activity related to NVIDIA driver usage. Avoid deploying untrusted software or executing untrusted code on systems with vulnerable drivers.
Description
CVE-2026-24193 is a high-severity vulnerability in NVIDIA GeForce display drivers for Windows and Linux that allows an out-of-bounds write. Exploitation could lead to denial of service, privilege escalation, information disclosure, data tampering, or code execution. The issue affects all driver versions prior to 580.159.03. The vulnerability requires local access with low privileges and no user interaction is needed for exploitation.