CVE-2026-24198: NVIDIA GeForce · Information Exposure
Affects NVIDIA GeForceSource CVE Database V5
Not known to be exploited · CVSS 5.6 Medium : upgrade to 595.71.05 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 595.71.05
CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:HExploitation evidence
Disclosed: evidence found.
CVE published 26 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade nvidia/geforce to 595.71.05.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| NVIDIAGeForce | Affected
| Fixed in– |
| NVIDIAGeForce | Affected
| Fixed in– |
| NVIDIANVIDIA RTX, Quadro, NVS | Affected
| Fixed in– |
| NVIDIANVIDIA RTX, Quadro, NVS | Affected
| Fixed in– |
| NVIDIATesla | Affected
| Fixed in– |
| NVIDIATesla | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, limit access to systems running vulnerable driver versions and restrict privileges to trusted users only.
Description
A vulnerability in the NVIDIA GeForce GPU Display Driver for Linux allows an advanced attacker with high privileges to exploit a race condition that could leak sensitive memory. This exposure might lead to limited unauthorized disclosure of information, denial of service, and data tampering. The issue affects all driver versions prior to 595.71.05. The vulnerability has a medium severity rating with a CVSS score of 5.6.